What? No Power In The RV?

It was about 8:30 at night, we were watching one of our favorite Netflix pix on TV and “poof” out went the 110v to the coach. All the 12 volt circuits were still working. I looked out the window, didn’t see any lights on at the neighboring camp site – guess the whole campground must be out.

What to do? Go to bed – what else? Since we’ve got a couple hundred amp hours worth of battery I could’ve turned on the inverter and finished the show, but what the heck.

In the morning I saw that the gentleman cleaning the bath house had arrived and took a walk down to see if he knew anything about the power outage. He knew nothing about it and further … the lights in the bath house were lit!

OK now it’s time for me to get to work and investigate the problem. Always start with the easiest (or most obvious likely) suspect component first.

  • Check the park power pedestal. Turn the 50 amp circuit breaker on and off to reset it if needed.
  • Follow the power cord to the EMS (electrical management system) and check to see that the digital display (or LED’s) are reading correctly with no errors.
  • Check the 110v circuit breakers inside the coach (my Square D panel is at the foot of the bed). Turn off and back on each breaker to assure it is reset.
  • Locate the converter/inverter/charger and check to make sure the circuit breakers have not tripped here.

So at this point we’ve checked all the easy suspected problem areas without having to remove any panels or take out our voltmeter to do any further checking. Now it’s time to get into the nitty-gritty.

So at this point we know the pedestal power is good because the Progressive Industries EMS is showing adequate voltage on each of the two legs with no error codes.

We know that the 110v circuit breakers at the foot of the bed are all switched ON and we know that the GFCI circuit breaker (in our case in our bathroom at the wash basin) has not tripped.

Our next step is to remove the cover on the inverter that will allow us to gain access to the terminal strip where I can take a couple quick voltage checks. The terminal strip has (6) screw terminals. Three are for the input Line 1, Line 2 and neutral and the other three are for the output Line 1, Line 2 and neutral. A quick check with the AC voltmeter (that every RV’er should have in their tool bag) shows no input to the inverter.

So what is between the EMS and the inverter?

On our coach (and most others) we find an automatic power transfer switch. The purpose of the Transfer Switch is to feed 110v power to the coach from EITHER the shore power pedestal OR the onboard diesel generator. There is a circuit board inside the enclosure that has three terminal strips, two large relays, along with time delay circuitry to make sure that the incoming power from either the shore power or the generator is up to adequate voltage before energizing the appropriate relay. Only one source is allowed to feed the coach at a time.

Once I took the cover off the Transfer Switch, the answer to my problem was obvious. One of the relays had a burnt wire coming off it and connecting to the circuit board. Evidently the screw attaching the wire had worked loose (It’s a 20 year old rig after all) which caused an increase in current draw and subsequent heat that ultimately burned the insulation off the wire and also burned through the circuit board.

Unfortunately, we are camping over an hour south of Rapid City SD where there is MAYBE an RV shop that might have a transfer switch in stock but it’s very likely a different brand or newer model that may not have the same physical characteristics as the Intellitec model that we have. I decided I’d look online to see if I could even FIND the Intellitec and lo and behold, they still do make it! This would make replacement a LOT easier, same wire lengths, same screw holes, etc.

Challenge is, by the time I get it ordered (today is Sunday of course) and the supplier ships it to us here in Hot Springs, we will be gone as we are leaving on Friday.

I decided my best course of action is to manually re-wire the connections (removing the generator from the circuit) and then order the new transfer switch to arrive at our park in Arizona sometime after we get there November 1st.

I removed the four wires from each of the terminals for the SHORE POWER and COACH and connected (using split bolts) the red to red, white to white, black to black, and ground to ground.

I then carefully taped all exposed metal connections with electrical tape to make sure there were no accidental shorts.

This didn’t happen all of a sudden. I blame myself for not catching it earlier. Kathy and I have both noticed over the last month or so that occasionally while watching TV, the screen flickers for an instant. The screen actually goes black momentarily. It’s not enough to reset the clock on the microwave, but it does flicker.

Also, about a month ago when I was in the basement compartment where the power comes in to the coach, I noticed a slight hum from the transfer switch box. I figured it was one of the relays humming and I know that relays will do that from time to time. I should have taken the cover off to investigate further at that time.

About a year ago I DID have the cover off and I checked all the screws on the circuit board terminal strip(s) where the wires come in to the board. I tightened them as needed. What I did NOT check however were the screws on the relays. Perhaps if I had checked and tightened them back then, this problem would not have occured.

Oh well …. live and learn, eh? Just thought I’d share with you one of the recent problems we’ve had and my troubleshooting approach to get to the answer.

Thanks for riding along – see you down the road.

Herb and Kathy